Login or sign up Lost password?
Login or sign up
[email protected]:~/sharetribe$ npm install npm WARN deprecated [email protected]: 💥 preset-latest accomplishes the same task as babel-preset-env. And let us know how you're liking Babel at npm ERR! argv "/home/ubuntu/.nvm/versions/node/v6.9.5/bin/node" "/home/ubuntu/.nvm/versions/node/v6.9.5/bin/npm" "install"npm ERR! I didn't test the whole setup, but at least the npm install should work in Amazon.